trojan girlfriend

For beginners, flames not allowed...(just by the staff :P)
Post Reply
User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

trojan girlfriend

Post by FAlCO123 »

wen ever i try to open the gl.exe to connect to the girlfriend server it will not open wen i click nothign happens can some one help me out

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11533
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

Hm, I checked the file, works fine for me...
Maybe the file became corrupted during the download...
Or do you mean you can´t connect?

User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

Post by FAlCO123 »

u no how u clicked on the gf.exe and that box popped up were u put the ip in to connect
wen ever i click on the gf.exe nothign happens it looks like its loadign then it stops

any idea??

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11533
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

SP2 installed? got a pretty similar post where progs didn´t worked because of SP2....

and please don´t crosspost... :wink:

User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

Post by FAlCO123 »

im new and dont no all the terms wats a SP2??

User avatar
CommonStray
Forum Assassin
Forum Assassin
Posts: 1214
Joined: 20 Aug 2005, 16:00
15

Post by CommonStray »

Windows Service Pak 2 , recently released, has some bugs

check it out here

http://www.microsoft.com/windowsxp/sp2/default.mspx

User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

Post by FAlCO123 »

thansk it works now one problem liek i was tryign it out adn how do i no or how cna i find out wat the other persons port is
i already have there ip just need the port

User avatar
CommonStray
Forum Assassin
Forum Assassin
Posts: 1214
Joined: 20 Aug 2005, 16:00
15

Post by CommonStray »

default port for girlfriend is

21554

but i would also try common netbus and backorfice default ports as well

12346
12345
20034

back orfice tcp 31337
back orfice udp 31337/ 31338

User avatar
Lagato
Newbie
Newbie
Posts: 6
Joined: 19 Aug 2005, 16:00
15

Post by Lagato »

Ah, I found out what the problem was.. Just simply AVG....

I have sp2 and everything is fine, you just have to uninstall avg and reinstall gf with firewall off (well thats how i have to do it) and everything should work.. :D

User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

Post by FAlCO123 »

wats the avg

well i have the ip of the other computer and wen ever i try to conect to it it ssyas error any idea??/

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11533
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

AVG is an antivirus-application... :wink:
I´ve experienced problems too with running some programs with Norton Antivirus installed, the newer versions of Process Explorer for example couldn´t be started even with Norton disabled (and Process explorer is no malware at all). I made good experiences with Panda Internet Security, no problems with running any programs....

Um,well,on the box to which you want to connect the server-part of the trojan needs to be installed,you can´t simply connect by entering the IP... :wink:

User avatar
FAlCO123
forum buddy
forum buddy
Posts: 11
Joined: 22 Aug 2005, 16:00
15

Post by FAlCO123 »

the trojan is installed on tthe other computer if thast wat ur saying if not can u plz help me

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11533
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

Hm, well, using the right port? Is a password set? Firewall disabled? Check if the trojan server is active on the target box by looking at the process list. I have never used Girlfriend so I don´t know how "good" it is, but if you´re just testing on your own boxes out of curiousity (I hope so) use a different one like good old Sub7 or OptixPro... :wink:

mystikblaze
Infinite Haze
Infinite Haze
Posts: 334
Joined: 11 Jun 2005, 16:00
15
Location: abroad
Contact:

Post by mystikblaze »

..
Last edited by mystikblaze on 21 Jun 2009, 07:33, edited 1 time in total.

User avatar
Xonet
Moderator
Moderator
Posts: 202
Joined: 08 Jun 2005, 16:00
15
Location: Belgium
Contact:

Post by Xonet »

bad_brain wrote:Hm, well, using the right port? I have never used Girlfriend so I don´t know how "good" it is
i think it's crap, doesn't have much options (if i remember right) i prefer netdevil or sub7 wich never gave me problems (girlfriend did)

Post Reply