System Rights on Windows

No explicit questions like "how do I hack xxx.com" please!
Post Reply
z3mwaz
suck-o-fied!
suck-o-fied!
Posts: 85
Joined: 23 Jul 2006, 16:00
15
Location: Texas
Contact:

System Rights on Windows

Post by z3mwaz »

Has any one every tried to stop a program or process thru Task Manger in windows and got the error "Access Denied" or something along those lines.
We'll my brother had spyware problems and i wanted to clean his system without formatting the harddrive.
But there was all this sypware running that i could not clean it all.
so i look on the web for a way to get Total control of windows.
i never in my mind thought you sould get any high that admin rights on windows

I was wrong...

"at XX:XX /interactive taskmgr"

enter this command in the run bar with xx:xx as the time about a min or two ahead of the system clock.
then Ctrl+alt+del to the task manger and stop explorer.exe
!dont worry about the taskbar it will come back!
then start a new process by goin to file>New Task (Run)
then the explorer should restart but now nopen the start menu.
see anything different?

User name should be "SYSTEM"

It took me 2 time to get it right but it worked

Image

(If you could see all the tabs on my browser then suck-o is in one of the, lol ROCK ON)

Anyways, i have a habbit of messing with everything i can, and usally causes problems on my windows system.
so i get this bright idea to look throught the registry and what did i find

!!!!Access to SAM files!!!!!!

Image


I DID NOT think thats was possible.

Well, what i'm getting at is,
lets say some one has physical access to a system.
they want to get the admin password "Without" installing any programs (i.e sniffers, key loggers, ect.),
so they run a custom built batch file that executes "at XX:XX /interactive taskmgr" then copies the SAM registry files to a removable media.
They take their findings to their computer and decrypt the sam files.

Will that work?
And Do you think theres a way to stop it?

I thought about Group Police Editing, but that would really only work on company systems, who would want to deny access to their Run command on a home system... not me

If i mess around some more i might find a solution to this but i would like others suggestions

Thanks
[/img]

Post Reply