Missing fonts!

All about creating websites!
Post Reply
User avatar
bad_brain
Site Owner
Site Owner
Posts: 11566
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Missing fonts!

Post by bad_brain »

Damn, I have no idea what happened:
I had to setup my system again, now some fonts are missing in all Macromedia programs AND in PaintShop! The point is: I´ve never loaded extra fonts from the net or something like that, so I have no clue why these fonts disappeared. Well, if anyone has an idea let me know, or maybe someone can provide me with the "ITC Eras" font family for Fireworks/Dreamweaver, I used these font type for a customer site and it really would suck if I would have to use a different font now when the customer wants an extra button or something like that... :?

User avatar
wankerstain
Newbie
Newbie
Posts: 5
Joined: 03 Nov 2005, 17:00
15

Post by wankerstain »

badbrain,

is it possible that you may have had an application or two installed on your prevoius system state that you don't have now.

It may very well be possible that the missing program(s)/application(s) contains these missing fonts and is installed upon their installation.

other than that, I'm clueless. I have a library of fonts here, maybe I'll have the font and could send to you if you give me the name.

wankerstain

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11566
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Post by bad_brain »

yeah, you´re right, it was surely caused by a missing application which included the font style, but the problem is that I test many applications and so don´t have a clue which one it was... :?

it´s the "ITC eras" font family I´m missing, a commercial one, so I can´t get it on the usual font-sites...

Post Reply