soundcard anyone help?

...let us know what you think, free speech!
Post Reply
PLeXroD
Fame ! Where are the chicks?!
Fame ! Where are the chicks?!
Posts: 146
Joined: 25 Oct 2005, 16:00
15
Location: Denmark
Contact:

soundcard anyone help?

Post by PLeXroD »

hey

i got a problem with my computer soundcard.... i cannot play in stereo anymore... and cannot here in mono... when i do that i get headache and that is stupid and you all now that sound should be stereo...
so can anyone help me out? BAD_BRAIN can you?.....
or maybe CircuitBOmB?

SUNRISE / -=>NerDZ4sUnRisE<=-
-Never try to be uncommon, instead of that only realize it's you that is common...-

-In grater common sence Linux is better than MS Windows-

-Never try to hack platform, instead of that, only make security and teach other to do that to-

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11532
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

hm,has the soundcard been working properly before?
is it recogized properly in the hardware list?

check the card by using a headphone, just to make sure the problem is not caused by the speakers. if the problem is still there then you can deinstall the card in the hardware menu, get the newest driver from the net and install the card again after the next bootup.

but if the problem still appears after all that the card is possibly damaged...

PLeXroD
Fame ! Where are the chicks?!
Fame ! Where are the chicks?!
Posts: 146
Joined: 25 Oct 2005, 16:00
15
Location: Denmark
Contact:

Post by PLeXroD »

yes but im using a laptop as i have said before...
and then i don't think that it is damaged... and the soundcard driver is still connected to the hardware list... and it is reconized... so maybe your right about the drivers....
-Never try to be uncommon, instead of that only realize it's you that is common...-

-In grater common sence Linux is better than MS Windows-

-Never try to hack platform, instead of that, only make security and teach other to do that to-

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11532
Joined: 06 Apr 2005, 16:00
15
Location: The zone.
Contact:

Post by bad_brain »

check the sound with a headphone and if the problem is still there reinstall the card. have you installed a new movie-/music-player? some are interfering with each other, so go start>run, type msconfig and disable every media player in the startup-list...maybe it helps... :wink:

Post Reply