Oh god please NOOO!!!

Stuff that don´t fit in the other categories.
User avatar
Xonet
Moderator
Moderator
Posts: 202
Joined: 08 Jun 2005, 16:00
16
Location: Belgium
Contact:

Post by Xonet »

bad_brain wrote:hm, that´s weird. but I think your teacher is right and it´s caused by a virus which probably destroyed the MBR of the HDD. GetDataBack can´t cause such problems because it´s just reading out the raw data without editing it in any way.
first you should try to repair the MBR:
- boot from XP CD
- chose repair
- enter the recovery console
- run the FIXMBR command

if afterwards the HDD is recognized again by the system you should do a virus scan. do NOT use the HDD as the one to boot from, make sure to connect it as slave and run the scan from a clean system!
did that but nothing seems to change, luckily ive got a slax live cd 8)
You cant spell slaughter without laughter.

xtheblack9x
suck-o-fied!
suck-o-fied!
Posts: 99
Joined: 15 Jan 2006, 17:00
15
Location: USA

Post by xtheblack9x »

Xonet wrote: did that but nothing seems to change, luckily ive got a slax live cd 8)
slax live. whats that? live linux distro cd?

User avatar
Xonet
Moderator
Moderator
Posts: 202
Joined: 08 Jun 2005, 16:00
16
Location: Belgium
Contact:

Post by Xonet »

ooh my god now i really dont understand this anymore, im using a friends 30g hd that i could borrow and it worked instantly, bought a new smaller, different brand hd and ive got exactly the same problem

and yes slax live is a live linux distro cd :D it was very usefull its got all chat clients and such, and what i found really ironic, when people talk about linux you usually hear one of the problems are drivers, well in windows i have to install all my drivers manually, when i simply put the cd in without hd it has ALL drivers on it, everything works instantly :D now isnt that ironic?
You cant spell slaughter without laughter.

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11598
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Post by bad_brain »

I would bet your mainboard is a female one, this is really weird... :lol:
the problems with Linux and drivers are a thing of the past, it only can be problematic with analogue modems and some scanners. remember how many older hardware devices became unusable when XP was released, I never heard of this in context with new Linux kernels or distro versions, and the reason is pretty simple: MS gets money from hardware manufacturers so they can sell their new stuff, just take a look at the Vista hardware requirements. Linux is developed by users, MS by business men... :?

User avatar
Xonet
Moderator
Moderator
Posts: 202
Joined: 08 Jun 2005, 16:00
16
Location: Belgium
Contact:

Post by Xonet »

just wanted to let you know its fixed

dunno how i've just let it rest a while, installed windows and it worked 8O 8O 8O now i seriously dont think pcs are an exact science anymore, unlike most say they dont just do what theyre told, they seriously got an own will
You cant spell slaughter without laughter.

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11598
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Post by bad_brain »

now you know why I pet my PC for half an hour every day.....I have to keep HER satisfied... :lol:
well,if this behaviour appears again it points to a micro-fracture on the mainboard, my first P2 sometimes couldn´t be started for days and then worked fine again for weeks, I think it was such a mobo-problem.... :wink:

Post Reply