Problems playing video...

...let us know what you think, free speech!
Post Reply
User avatar
Gogeta70
^_^
^_^
Posts: 3274
Joined: 25 Jun 2005, 16:00
16

Problems playing video...

Post by Gogeta70 »

Hey guys. A friend of mine sent me a video that's about 15 minutes long. However, when i try and play it, the media player says 'Total time: 7 seconds'. When it reaches 7 seconds, the sound part of the video continues, but the video freezes. I've tried playing the video in Real player, Windows media player, Winamp, Quicktime, and DivX. Any ideas on what's going on and how to fix it?

(to me, it sounds like the video is 'layered')
¯\_(ツ)_/¯ It works on my machine...

xtheblack9x
suck-o-fied!
suck-o-fied!
Posts: 99
Joined: 15 Jan 2006, 17:00
15
Location: USA

Post by xtheblack9x »

what format? does it need a special codec?

User avatar
DNR
Digital Mercenary
Digital Mercenary
Posts: 6114
Joined: 24 Feb 2006, 17:00
15
Location: Michigan USA
Contact:

bad download of video file

Post by DNR »

Bad download, Just because you have a file, it doesn't mean it was a complete download. If the video is 15 minutes long, it should be a very large file - how big is the file? A 15 minute film could be about 15 to 30mb.

DNR
-
He gives wisdom to the wise and knowledge to the discerning. He reveals deep and hidden things; he knows what lies in Darkness, and Light dwells with him.

User avatar
Gogeta70
^_^
^_^
Posts: 3274
Joined: 25 Jun 2005, 16:00
16

Post by Gogeta70 »

It was MPEG, it's 102 megabytes.

Edit: I forgot to mention that if i move the slider to the 5 second mark, or anywhere around there, sometimes it skips to a scene later in the video.
¯\_(ツ)_/¯ It works on my machine...

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11609
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Post by bad_brain »

yeah,sounds like a damaged file....you could try to cut the mpeg into pieces and check if the single parts are playable....maybe just the the header is damaged and by cutting it into pieces every part would get a new header...
get mpeg splitter from the downloads and check your PM for some details...*coughs*
there is also a program called mpeg header corrector, but I have no idea if it´s good or not because I´ve never used it:
http://www.videohelp.com/download/MPEG-Corrector.zip

:wink:

User avatar
Gogeta70
^_^
^_^
Posts: 3274
Joined: 25 Jun 2005, 16:00
16

Post by Gogeta70 »

The mpeg header corrector didn't work, and i got that mpeg splitter program... that didn't do the trick either.
¯\_(ツ)_/¯ It works on my machine...

User avatar
bad_brain
Site Owner
Site Owner
Posts: 11609
Joined: 06 Apr 2005, 16:00
16
Location: The zone.
Contact:

Post by bad_brain »

well, then you can kick the file into the bucket...as far as I know there is no possibility to repair more than the header... :?

User avatar
Gogeta70
^_^
^_^
Posts: 3274
Joined: 25 Jun 2005, 16:00
16

Post by Gogeta70 »

I just converted the file to AVI, and now the whole thing plays... >.>
I find that a bit strange, but whatever works.

PS: By the way, like the new sig?
¯\_(ツ)_/¯ It works on my machine...

Post Reply